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This document deals with the manipulation and formatting of graphical objects in Microsoft Word. Word can 
accept graphics in a variety of formats including TIF, GIF and JPG files. For some less common filetypes, the 
correct graphics filters need to be installed (but these generally are by default). You can also place other 
Microsoft Office objects in Word, such as an Excel chart, which can actively link back to the original program 
when they are edited.  

It should be noted that there are two basic types of graphics - pictures and drawing objects. Pictures are often 
created by other software and you import a file into Word. A picture is composed of thousands of tiny colored 
squares and is often referred to as a bitmap. Examples include scanned pictures, digital photographs and clip art. 
Drawings objects on the other hand are made from lines, and are covered in the Drawing handout.  

Adding a Picture 

As mentioned in the introduction, pictures are fundamentally different from drawings. You can create your own 
picture in Microsoft Paint and other Graphics Programs using tools similar to those available in Microsoft 
Draw, but you can't edit it in the same way. Whereas with a drawing you can select, edit and move objects 
around, with a picture you have to erase any mistakes and start again.  

Adding Clip Art or a Picture File 

The usual source of a picture is from a file or clipart. Here it is assumed that you do not have a picture file to 
import, so clipart is used instead.  

1. Type a paragraph (or use the shortcut =rand(1,3) <Enter>) 
2. Open the Insert menu and choose Picture then, from the submenu, choose Clip Art... (you would use 

From File... here if you had one)  

There's also a New Drawing option in this submenu. If you choose this then a canvas measuring 5" by 3" 
appears in your text. This can then be adjusted to the required size. Drawings made this way act just like a 
picture - ie they move along with the text as if they are a normal character.  

3. Select any Category then choose any clip from that category  
4. Press <Return> to add the clip to your document then [Close] the Insert ClipArt window  

The clip art is positioned relative to its surrounding text. Here, you placed it on a blank line, so it's in its own 
paragraph. You can apply center justification to the paragraph in the normal way to position the picture in the 
center on the page:  

5. Click on the [Center] button  
6. Press <Return> twice to start a new paragraph, click on [Align Left] then type in a couple of lines of 

text (or use the shortcut =rand(1,3) <Enter>) 

Resizing and Cropping a Picture 

You can change the size and aspect ratio (width relative to height) of a graphical object using the handles which 
surround it when it's selected:  

1. Click on the clip art - the handles appear together with a floating Picture toolbar  



Graphics 

Page 2 of 6 

 

2. Position the mouse cursor over any corner handle (it becomes a double-headed arrow)  
3. Hold down the mouse button and drag the handle inwards to reduce the size of the picture  
4. Repeat steps 2 and 3 but this time drag a side handle to change the picture aspect  

  Crop    Reset Picture 

You can also cut off unwanted parts of a picture by cropping it:  

5. Click on the [Crop] button on the new Picture toolbar - the mouse cursor takes on the same shape as the 
button  

6. Position the cursor over the side handle where you want to remove part of the picture, hold down the 
mouse button and drag the mouse towards the center of the picture  

7. A rectangle shows the area after cropping - release the mouse button when this is as required  

If you decide you have cut off too much of the picture you can use the same procedure to uncrop it. You can 
also use [Undo] (or <Ctrl z>) to abandon the change. Finally, note also the [Reset Picture] button on the far 
right of the Picture toolbar which will set a picture back to its original settings (size, shape etc).  

Formatting a Picture 

With the clip art still selected, investigate the effect of some of the other buttons on the Picture toolbar. The first 
button ([Insert a Picture]) lets you replace the selected picture by another (or, if the toolbar is permanently 
displayed, add a new picture at the insertion point). There is no need to do this here.  

  Image Control    More/Less Contrast    More/Less Brightness    Format Picture 

1. Click on the next toolbar button ([Image Control]) and investigate the various options - end by resetting 
the control to Automatic to restore the color  

The next four buttons control the contrast and brightness - just like on a television. You have to click several 
times on each to see the effect.  

2. Investigate the [More Contrast] ... [Less Brightness] buttons to see their effect  

You can set these options precisely by using the Format Picture command:  

3. Click on the [Format Picture] button - the Format Picture window appears  
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On the Picture tab, note that you can set Crop and the Image Control here as well as via the toolbar button. The 
original Contrast: and Brightness values were 50% - to return to these settings:  

4. Reset the Brightness: and Contrast: to 50%  
5. Press <Return> for [OK] to close the Format Picture window  

Note that the [Reset] button provided in the Format Picture window sets everything back to the original 
settings, including any cropping or resizing.  

Adding Other Graphics 

There are numerous other sources of graphics which you might want to add to your document. Examples 
include equations, organization charts, Microsoft maps, WordArt and AutoShapes. Some of these are treated by 
Word as pictures (including the first three in the list above); others as drawings (the last two). How they can be 
edited and positioned mirrors what you can do with a normal picture/drawing.  

Positioning Graphics, Text Wrapping and Anchors 

When adding graphical objects to your document, you have seen how sometimes the object is positioned as you 
would expect (as a separate entity, which moves with the text) but sometimes in a seemingly random position 
(overlapping text or on top of another object). This behavior is dependent on various inter-related factors, 
especially the Wrapping style.  

The Wrapping style here is set to In line with text. This means that it's part of the text and moves around just 
like any character within the paragraph. Click on Cancel to close the Format Object window  

Wrapping Style 

To learn more about text wrapping, carry out the following on a new document:  

1. Press <Ctrl n> or click on the [New] button for a new document  
2. Type a paragraph at least 5 lines long (type rubbish text, if you like, but include spaces)  

(use shortcut =rand(1,5)<enter>) 
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3. Move the insertion point (typing position) into the middle of the top line  
4. Press <Ctrl 2> to double space your paragraph  
5. Now open the Insert menu, choose Picture then Clip Art... - select [Horses]  
6. Click on a horse then press <Return> to insert it - [Close] the Insert ClipArt window  
7. Click on the inserted picture and, using a corner handle, resize it to roughly 1 1/2 inch (3.8 Centimeters) 

square  

As you have seen previously, the picture acts like a normal character in the middle of a paragraph, with text 
wrapping set to In line with text.  

8. Click on the [Text Wrapping] button on the Picture toolbar  
9. From the drop-down menu, select Square - you will find the paragraph splits into 3 columns around the 

picture (with the text reading left to right across the columns)  
10. Repeat step 8 but choose Behind Text - now the text runs over the horse  
11. Repeat step 8 again but choose In Front of Text - the horse hides some of the words  
12. Do the same again but choose Top and Bottom - the horse appears in its own paragraph (normally there 

would be text above and below, but the picture here is in the top line)  
13. Finally try Tight - the text appears in columns, as with Square, but this time the column edges either 

side of the horse are not straight  
 
The other option, Through has the same effect as Tight on this picture. The difference between them is 
that if the picture has open space within it then text can occupy that open space. If parts of your text are 
too close to the picture you can widen the gap by choosing Edit Wrap Points.  

14. Repeat step 8 but choose Edit Wrap Points - the horse is surrounded by dots  
15. Move the cursor over any of the dots, hold down the mouse button and drag the dot away from the horse 

- release the mouse button and the text moves away from the new wrap point  

Advanced Layout 

In the Format Object window, you can specify the margins surrounding an object more precisely:  

1. With the horse still selected, click on the [Format Picture] button, move to the Layout tab then click on 
[Advanced...] - the Advanced Layout window appears:  
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2. On the Text Wrapping tab, the Wrapping styles you've just seen are displayed  
3. Beneath that, Wrap text lets you have text Both sides of the picture or just one  
4. Note the Distance from text settings - these set the margins around the object precisely  
5. Click on the other Wrapping styles and see how the Distance from text settings can vary - with some 

styles, part or all of the options are greyed out  
6. End by setting the Wrapping style to Square then click on the Picture Position tab  

Side-by-Side Columns 

You've already seen how you can have text wrapping round both sides of a graphical object - with this, you 
have to read the text across the object. Sometimes, however, you want to read down the column to the left and 
then down the one to the right. You can create this effect using a multiple column layout but it's much easier to 
employ a table:  

1. Press <Ctrl End> to move to the end of your text then <Return> for a new line  
2. Click on the [Insert Table] button and drag across the first 3 cells in the top row  
3. When you release the mouse button, the table skeleton is drawn underneath the horse.  
4. Click on the horse and [Cut] it then click in the middle cell in the table and [Paste] it in  
5. To center the picture in the cell, click on the [Format Picture] button and (on the Layout tab) set 

Wrapping style to Tight and Horizontal alignment to Center  
6. Press <Return> for [OK] to close the Format Picture window  
7. Now click in the left cell in the table and type in enough text to exactly fill it  
8. Repeat step 6 but this time fill in the right cell in the table  
9. The final step is to remove the lines around the cells:  

10. Open the Table menu and choose Select then Table  
11. Click on the list arrow attached to the [Borders] button and choose [No Border]  
12. Press <Ctrl End> or click beneath the table and continue typing your text as normal  
13. Turn off the paragraph marks - click on the [Show/Hide ¶] button  
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Watermarks 

A watermark is a graphical object which appears very faintly in the background of a page. It can be used for 
stating copyright, for example. Watermarks should be inserted into a header or footer - it then prints out on 
every page. Though the anchor for the graphic is held in the header/footer, the graphic itself can be placed 
anywhere on the page.  

To add a watermark:  

1. Open the View menu and choose Header and Footer  
2. Next open the Insert menu and select Picture  

 
You now choose the object which will form your watermark. The procedure for making an object a 
watermark varies according to the type of object chosen. With clip art or a picture file, you can set 
the Image Control explicitly as a watermark; with WordArt or an AutoShape you don't have this 
facility. To see how to make such as object into a watermark:  
 

3. Choose WordArt... then press <Return> for [OK] to accept the first WordArt style  
4. Type the watermark text (eg Copyright Your_Name Date) - press <Return> for new lines  
5. Click on [OK] to insert the WordArt into your document - a special toolbar appears  
6. Now click on the [Format WordArt] button on the special WordArt toolbar  
7. On the Colors and Lines tab, under Line, click on the list arrow attached to Color:  
8. Click on More Colors... and select a light grey shade - press <Return> for [OK]  
9. Move to the Layout tab and set the Wrapping style to Behind text  

10. Click on [Advanced...] and, on the Picture Position tab set both the Horizontal and Vertical 
Alignment to Centered relative to Page  

11. Press <Return> twice to close the Advanced Layout and Format WordArt windows  

Click on [Print Preview] to see the watermark effect - then [Close] Print Preview  

To see how to make a picture a watermark:  

 Open the View menu and choose Header and Footer  
 Click on the [Paste] button - the horse should still be on the clipboard  
 Click on the [Text Wrapping] button and choose Behind text  
 Now, click on the [Image Control] button and choose Watermark  
 Using the [More Brightness] button, lighten the object if necessary  
 Using the <arrow keys> move the picture up to the top right corner of the page  
 Finally [Print Preview] the watermark effect - then [Close] Print Preview  

 
 
 


